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Introduction
Digital photography is an exciting and easy way to take great quality pictures without the cost and hassle 
of developing film. 



Equipment
Like in traditional photography, the digital camera is the largest, most expensive, and central piece of 
equipment. They come in a variety of makes, models, and types similar to traditional cameras including

· Automatic - don't require you to change lenses, camera configuration (like aperture or speed), or even
zoom.

· Manual - offer the photographer the option of changing lenses for different effects and distances and 
adjusting camera configuration.

Unlike traditional cameras, though, digital cameras offer a range of more powerful and advanced features 
such as

· Full-motion video - some cameras (like many of the high-end Sony's) allow you to take actual video 
(usually for a very short duration)

· PC connection - most digital cameras offer some type of PC-based connection for easy transfer of 
pictures. These connections can be Serial (slow), USB (faster), or FireWire (fastest).

· Digital zoom - in addition to the optical zoom digital cameras share with traditional cameras (this is the
ability of the physical lens to focus in on more distant objects) they also have digital zoom which is a 
digital rendering of the far-away object. This allows you to see much farther objects in lower quality 
(because the object being zoomed is being digitally re-created).

· Switching - many digital cameras can be either automatic or manual depending upon your preference.

Within the two types of digital cameras - automatic and manual - there are several primary, distinguishing 
features

· MegaPixels - this is the resolution in which the picture is produced. For example, a camera with a 3.3 
megapixel rating can produce pictures with 3,300,000 pixels. In terms of picture size, the number of 
pixels is determined by the length x width (i.e., a photo with 1600 x 1200 resolution has 1,920,000 
pixels). As a result, a camera with a larger megapixel rating can produce larger pictures without a loss
in resolution. As a consequence, cameras with larger megapixel ratings require greater memory card 
capacities to take a lot of pictures at the highest resolution. 

· Optical vs. Digital Zoom - the optical zoom is the physical ability of the camera lens to focus in on the 
subject. Digital zoom is an additional feature where the camera artificially increases focus on the 
target. Pictures that are digitally focused tend to have some loss in resolution.

Along with most digital cameras comes some kind of memory card on which the pictures (and video) are 
stored. The three most common formats are

· Compact Flash

· Smart Media

· Sony MemoryStick

No one format is better than the other. Each is small, lightweight, and offers sizes from 4MB to 256MB. 
For those digital photographers with multiple memory cards, there are also USB-based memory-card 
readers to make finding and retrieving pictures easier than putting each memory card into the camera and
then transferring through the PC-based connection.

Finally, for those digital photographers who need the feel of a finished picture, there are a number of 



photo-quality printers available that can produce dark-room quality prints on special photo-print paper.



Digital Pictures 101
Digital Photography is rapidly gaining ground as "serious" photography. Where once digital cameras were
vastly inferior to traditional cameras, they are now equal to or superior. Many professional photographers 
have switched to digital cameras for their versatility, flexibility, and powerful features. Today's digital 
cameras and digital photography sacrifice nothing in the way of quality.

Digital cameras produce pictures in one of two primary formats

· JPEG (EXIF) - Exchangeable Image File. Most current digital camera store images using EXIF 
compressed files.    Because EXIF compressed files use a JPEG format, the image data can be read 
by any application supporting "JPEG", essentially including all web browsers, image editing software, 
desktop presentation software, and document creation applications. EXIF files can also store 
information about each file (size, date, aperture setting, etc.).

· TIFF - Tagged Image File Format. The TIFF is one of the most widely supported file formats for 
storing bit-mapped images ("lossless compression"). Although not as flexible as the JPEG in terms of 
viewing, TIFFs contain a far greater amount of information within the picture guaranteeing greater 
quality but the same resolution as a JPEG.

Although similar, taking digital pictures does have some marked differences from taking traditional 
pictures. As you fill up that memory card with family, friends, sporting events, sunsets, and wildlife, you 
should keep in mind a few helpful tips

· Lighting - because of the highly versatile nature of the digital camera, you can often change aperture 
settings (i.e., film speed) with a simple button click or menu option. Remember to switch to the 
appropriate ISO (200, 400, 800, etc.) depending upon the lighting conditions.

· Transfer - the flexibility of digital photography is best experienced through the ability to transfer 
pictures from the camera's memory card onto the computer. Where traditional photographers must 
send off film to be developed, digital photographers simply move pictures from the camera and free 
up space on their memory cards for new pictures. In order to always have room for that "perfect" shot,
make sure you transfer (or delete) pictures on a regular basis.



Organizing your Collection
The main problem that digital photographers realize is that their photo collections can quickly get out of 
control. The ability to transfer pictures directly from the camera onto a computer hard drive means there is
little (if no) cost to keeping a large number of photographs. That means hard drives quickly fill with 
pictures that you wouldn't normally have taken (it's that "pack-rat" mentality in us all). In fact, we have 
talked to people who have distributed their photos across their hard drives only to realize that they had no
criteria upon which to search for them later!

There is definitely a science to organizing a collection of digital photos. Keep in mind the following tips as 
you organize yours

· Create Albums - using a tool like PhotoMeister allows you to create "photo albums" from ordinary 
Windows folders. With an intuitive and simple interface, you don't have to search through folders and 
sub-folders (with Microsoft Explorer) to find a particular photograph.

· Naming Convention - you should decide upon a naming convention for your albums that will help you 
remember them. For example, you might name every album "year-month, Title." So, you could have 
albums labeled, "2002-04, Mom's Birthday."

· Themes - if you take a lot of pictures of a recurring theme (i.e., flowers), you might want to consider 
making a master "flower" album rather than a number of "flower" albums titled by your naming 
convention.

· Separate - you should use your photo albums for those pictures you consider "keepers." For the rest 
of the pictures, create "slush" albums or delete the pictures all together. PhotoMeister offers you easy 
and efficient options to accomplish that through the Dump and Delete commands.

What these tips illustrate is that digital photographers really need an easy, efficient method to organize 
photos based on themes or easily-recognizable album names. They need to be able to delete photos, 
move photos, dump photos (from an album), and see their entire collection from a "bird's-eye view."

Photomeister, through its "Import-Improve-Impress" architecture, offers the tools to accomplish just that. 
No longer will you wonder where those pictures of last year's Christmas dinner wendt. Through 
PhotoMeister's easy and intuitive interface, you'll be able to organize your countless photos, touch them 
up when needed, and deliver them to friends and family around the world.



What This Software Helps You Accomplish
Photomeister helps you accomplish a number of important tasks regarding your digital photo collection

· Finding photos quickly - through PhotoMeister's intuitive and simple interface, you can quickly locate 
your photos in albums based upon a standard naming convention.

· Managing your collection - PhotoMeister includes a number of easy-to-use features such as copying 
photos, importing photos into albums (from existing folders on your hard drive, from a digital camera, 
or from a TWAIN-compliant source like a scanner), dumping photos (from an album), and deleting 
photos (to the Microsoft™ Windows® Recycle Bin).

· Editing photos - you don't need to be an Adobe™ Photoshop® guru to handle the basic editing of 
your photos. Photomeister has built-in editing capabilities that allow you to do such things as rotate, 
crop, reduce red-eye, and add frames. If you want more advanced editing opportunity, PhotoMeister 
allows you to set a default "external editor" (like Adobe™ Photoshop®) that launches when you click 
the Edit button.

· Sending your photos - if there's one thing that digital photography makes easy, it's sending your 
photos to friends. If there's one thing that PhotoMeister makes easy, it's that process. Using 
PhotoMeister's built-in "publishing templates," you can create web-based photo albums, 
screensavers, PDA-based albums (The current version of PhotoMeister only supports PDA albums 
created for Palm-Powered™ handheld devices), email them, or even burn albums and collections to a
CD-ROM (Requires a CD writer drive).



How It's Organized
To make working with your digital photos as easy as possible, PhotoMeister is built around three basic 
functions

· Import - putting photos into albums or getting them from a digital camera into PhotoMeister

· Improve - editing photos to remove red eye, adjust color, or other changes.

· Impress - packaging your photos up to deliver through email, the Web, as a screensaver, or even a 
PDA

More:
Import
Improve
Impress



Import
The first step in using PhotoMeister with your digital photos is to put those photos into albums. 
PhotoMeister utilizes simple and intuitive interfaces and wizards to help you

· import photos from your digital camera or memory card.

· copy photos from existing folders on your computer into photo albums.

· open an existing folder with photos as an album



Improve
Once you have photos in your album, the next step is to improve them (as needed). PhotoMeister offers 
you a number of powerful, built-in editing tools such as

· red-eye - remove that "red eye" from your pictures

· framing - add a frame around your photo.

· cropping - remove unwanted pieces or draw attention to a specific aspect

· rotate – change to portrait format

· fuzziness - blur your pictures for artistic flair.

· sharpen - bring those blurry pictures into focus.

· optimize - make your photos more appealing to the human eye (This filter is not a correction filter for 
under/overexposed images or photos with incorrect colors. It tries to make the photos look nicer for 
the human eye. The filter is based on Xe847 Technology. More information can be obtained from their
webwsite at www.xe847.com).

If you would rather utilize an external editing tool (like Adobe™ Photoshop®), PhotoMeister allows you to 
launch that from within the program.



Impress
The final step to working with your photos is sending them out to people. Whether that's to a magazine 
editor, your friends, or your child's school, PhotoMeister offers a number of different Wizards to help you 
easily package your photos for distribution. These wizards include

· Email - send your photos directly to an email recipient using your existing email program such as 
Microsoft™ Outlook®.

· PDF - make an Adobe™ Acrobat® version of a photo album to send through email, print, or burn to 
CD-ROM.

· Web - create a web-based photo album and upload it to your personal webspace.

· Screensaver - create a "screensaver photo album" to send to friends or install on your Microsoft™ 
Windows® computer.

· PDA - if you have a Palm Powered™ PDA, then let PhotoMeister create a photo album you can walk 
around with and show your friends and colleagues 



System Requirements
The PhotoMeister 1.0 software requires the following basic system configuration

· Windows 95/98/ME/2000/XP

· 64MB of RAM minimum for Windows 95/98/ME

· 128MB of RAM minimum for Windows 2000/XP

· At least 11 MB of hard disk space

· 800*600 pixel screen resolution required, 1024*768 or more suggested

· a graphics card with more than 256 colors (at least 65k colors recommended)

For importing digital photographs from a camera, PhotoMeister 1.0 requires

· A digital camera with a serial, USB, or FireWire interface (for a FireWire interface, you may need a 
special interface card for your computer. Check with your hardware manufacturer or where you 
purchased your computer).

· A serial or USB memory-card reader

· A software driver from your camera's manufacturer to enable your computer to communicate with the 
camera

For importing digital photographs using a TWAIN-compliant device, PhotoMeister    1.0 requires

· A serial, USB, or SCSI (for a SCSI interface, you may need a special interface card for your computer.
Check with your hardware manufacturer or where you purchased your computer) TWAIN-compliant 
peripheral (such as a scanner)

· A software driver from your device's manufacturer to enable your computer to communicate with the 
device

PhotoMeister allows you to publish your photo albums in a number of different formats. These formats 
often have requirements such as

· Photo Printing - you need a windows compatible printer.

· Photo Emails - you need a MAPI compatible email client (e.g. Microsoft™ Outlook Express®) 
installed and configured.

· Palm Albums - you need a Palm-Powered™ device with PalmOS 3.3 or later connected via Palm 
Hotsync Manager.

· CD Burning - you need a standard CD writer (most units are supported).

· HTML Albums - If you want to upload HTML albums to the Web you need your own web space that is 
accessible for uploads via FTP.



Setup
PhotoMeister setup is simple and easy. Featuring a standard Microsoft™ Windows® setup interface, you 
need only complete a few steps. You can cancel the setup at any time by clicking the "cancel" button.

Double click on the PhotoMeister Setup.exe file either on the CD-ROM or from the downloaded .ZIP file.
This will launch the PhotoMeister Setup Wizard.

Click "next" on the Welcome screen

Read the important information and click "next" when finished

Choose a place to put PhotoMeister. The setup program will suggest a default location (c:\Program Files\
PhotoMeister). If you do not want to use the default location, you can browse for a specific directory in the
provided window (putting PhotoMeister into a location other than the default will not affect the operation of
the program).

Unless your PhotoMeister directory already exists (either the suggested, default directory or one of your 
choosing), the setup program will ask you if it can create that directory. Click "yes." If you want to change 
the location of the program, click "no." This will keep you on the directory screen to choose another 
location.

Once you have decided upon a location and agreed to have PhotoMeister create that new directory, you 
can choose which options to install with the program. Depending upon the version you purchased or 
downloaded, your options may include

· Standard HTML Album templates

· Sample Photo Album

· PhotoMeister Help Files

Each of these options increases the hard disk space required for PhotoMeister. If you do not want a 
specific option installed, simply uncheck its check-box. 

Once you have decided upon the options, click the "next" button to continue.

The next step is to decide upon the name of the PhotoMeister "Program Group Name" that you will see in
your Microsoft™ Windows® Start Menu. PhotoMeister suggests a default, but you can change that to 
whatever name you would like (changing the name of the PhotoMeister Program Group will not affect the 
program operation in any way). After you have decided upon a name, click "next."

PhotoMeister also has additional tasks that you may elect to accomplish. You can select these tasks by 
clicking on the appropriate check-box. These include

· Create a desktop icon - put a shortcut for PhotoMeister on your desktop for easy access

· Create a Quick Launch icon - depending upon your version of Microsoft™ Windows®, you can have 
an icon created in the quick-launch area of your toolbar (for Windows 95/98/98SE/ME/2000/NT/XP 
the quick-launch toolbar is next to the Start Button).

Click on the "next" button to continue.



PhotoMeister will now install the program files, options, and accomplish the additional tasks. If there were 
no problems during installation (if you encounter problems during installation, please visit the Trouble 
Shooting section of this manual), you will see the Finish screen. From here, you can have PhotoMeister 
launch right away. If you don't want the program to launch, un-check the "Launch PhotoMeister" 
checkbox. Click the "Finish" button when done.



Uninstalling
You can uninstall PhotoMeister in one of two ways.

PhotoMeister "uninstall" program 

· This program is located in your PhotoMeister Program Group. You can access it by clicking on the 
Start button, accessing your Programs, and selecting the PhotoMeister Program Group (this Program 
Group name may be different if you chose another name during setup). In this Program Group is an 
icon called "Uninstall PhotoMeister." Select this icon to run the uninstall program.

· You will be asked if you want to "completely remove PhotoMeister and all of its components." Click 
"yes" to continue with the un-installation or "no" to cancel.

· If you click "yes," all of the files will be removed. If removal was successful, a "success" message will 
appear (if you encounter problems during un-installation, please visit the Trouble Shooting section of 
this manual). Click okay to close this message. PhotoMeister is no longer installed on your computer.

The Microsoft™ Windows® Control Panel 

· Select the "Add or Remove Programs" icon. This will launch the PhotoMeister uninstall program. 
Follow the process as described above when selecting the PhotoMeister "uninstall" icon from the 
PhotoMeister Program Group.



Introduction
The three main functions of PhotoMeister - Import, Improve, and Impress - can all be accessed from the 
main window as shown below.

As you can see, each step is labeled within the window providing you easy and intuitive access.



To Manage your Collection
Managing your Photo Collection can be accomplished through one of two ways:

· The main-window "Import" area. From the drop-down menu, you can select a photo album to work on.
By clicking on the "Import Photos…" button, you can put photos into an album from a camera, from 
another album, or from a TWAIN-compliant device (i.e. a scanner).

· The The File Menu. 

The File Menu offers you a number of different collection-management options including

· Getting Photos from Camera or Card

· Creating a new Album

· Moving one or more photos

· Deleting one or more photos

· Dumping one or more photos

PhotoMeister has provided intuitive, easy-to-use ways for you to browse photos in an album. You can 
either click on the photos that appear in the left-hand window of the "Improve" area, use the "Forward" 
and "Backward" buttons located on either side of the currently selected picture's name, or use the left and
right arrow keys to advance on picture forwards or backwards. You can also go to the beginning or the 
end of a photo album by click on the "Beginning" or "Ending" button located next to their respective 
"Forward" or "Backward" button.

How to accomplish these specific activities will be covered in Chapter 5.



To Improve Your Photos
Improving your photos can be accomplished through one of four ways:

The main-window "Improve" area. 

After selecting one ore more photos from the photo album by clicking on it in the left-hand window (you 
can also "improve" more than one photo at once by using the "CTRL" button to highlight multiple photos 
or by clicking on the small checkbox next to the photo name. You can then apply improvements to them 
all although not all improvements are available when working with multiple photos. See Chapter 6 for 
more information), you can perform a number of activities by clicking on the appropriate button such as

· Rotate left

· Rotate right

· Crop

· Frame

· Red-eye

· Optimize

Sliders

You can also use one of the sliders to adjust

· Contrast

· Brightness

· Zoom

Tools Menu

The Tools Menu offers you the same tools as the "Improve" area but also includes

· A "sharpen" and "sharpen fine" filter

· A "blur" filter

· A "remove noise" and "remove more noise" filter

· A "find edges" command

· Emboss

· Rotation and Mirroring

· Hue, Saturation, and Lightness

· Histogram

· RGB

External Editor

After setting your external editor in the Tools > Options menu, you can launch your external editor by 
clicking on the "Editor" button in the "Improve" area of the main window or the Open in external editor 
option from the Tools Menu.



Each Improve function will be covered in Chapter 6.



To Export Albums via the Printer or Electronically
Creating photo albums can be accomplished in one of two ways:

The main-window "Impress" area

After selecting one or more photos from the photo album (by clicking on it in the left-hand window), you 
can select the method of delivery from one of the buttons

· Print

· HTML-Album

· Email

· PDF-Album

· Screensaver

· Slide-show

· PDA Album (for Palm Powered™ handheld devices)

· Batch

· Burn CD-ROM

The Publish Menu

The Publish Menu contains the same methods as the icons in the "Impress" area of the main-window.

Each Impress function will be covered in Chapter 7.



Important Features
PhotoMeister contains a few "very important features" that will make your experience with the software as
efficient and enjoyable as possible.

More:
Multiple vs. Individual Photos
Accepting and Cancelling Changes
Using Your Mouse



Multiple vs. Individual Photos
PhotoMeister provides you the ability to work with single or multiple photos. You can select photos by

· clicking on the checkbox next to the photo name

· selecting a group of photos while holding the left button (click on the photo at the top or bottom of the 
group you want to select. Holding the primary mouse button down, drag the mouse cursor either 
down or up respectively. Each picture the cursor touches will be highlighted)

· press the space bar to select the current photo

Once multiple photos are selected, you can switch back and forth between "single photo" and "multiple 
photo" mode using the tabs at the top of the window in the "Improve" area.



Accepting and Cancelling Changes
Quick Tip: You can press F2 to accept changes and CTRL-Z to undo them.

Although PhotoMeister allows you to make a number of changes to your photos, nothing is saved unless 
you commit those changes by clicking on the "Accept" button in the "Improve" area of the main-window or
choosing Accept from the Edit Menu.

If you have been working on a photo but don't want the changes to apply, you can either click on the 
"Cancel" button in the "Improve' area of the main-window or choose Cancel Changes from the Edit Menu 
(if you have photos that have been changed and you close PhotoMeister, you will be asked to save those 
pictures. If you do not want to commit the changes you have made, click on the "no" button).



Using Your Mouse
When working with your photos in the "Improve" area, PhotoMeister has zoomed your photo to fit the 
screen. If you have a mouse with a Scroll-Wheel, the Scroll-Wheel will zoom the currently selected picture
in and out as long as the mouse cursor (the cross-hair) is over the picture. Once the picture becomes too 
large for the editing window, your secondary mouse button can be used to pan around the image - simply 
hold the secondary mouse button while the cursor is on the picture and "drag" the picture left to right or up
and down.



Configuration
There are several configuration settings you can adjust to personalize PhotoMeister.

To set the PhotoMeister User Options

Choose the Options option from the Tools menu. This will bring up the Options Window from which you 
can configure

· Thumbnails

· Album settings

· User Interface

· FTP Server

· File Extensions

More:
Thumbnails
Album Settings
Configuration "User Interface"
FTP settings
File Extension Settings



Thumbnails
Here you can configure the way PhotoMeister stores thumbnails

PhotoMeister has three thumbnail settings

Size - to set the size of the thumbnails displayed in the left-hand pane of the Improve area window, use 
the drop-down to set the size

· Tiny (30 x 30)

· Small (50 x 50)

· Normal (100 x 100)

· Large (150 x 150)

· X-Large (200 x 200)

Font - to set the Font used for the thumbnail titles, use the drop-down to set the size

· Tiny (6 pt)

· Small (7 pt)

· Normal (8 pt)

· Large (10 pt)

· X-Large (12 pt)

· XX-Large (14pt)

Saving - to save the thumbnails to disk

· Check the "Save thumbnails to disc for faster album access" checkbox (this means that PhotoMeister 
will not have to generate thumbnails for each album that you work with. For an especially large album 
on a slower computer, this could take several minutes).



Album Settings
Base Directory - to set the base directory of albums, click on the folder icon in the "Base Directory of 
Albums" text box. This will bring up the Microsoft™ Windows® Explorer® window for you to locate your 
desired folder.

· If you want to restore your album to the default location, simply click on the button "Set to Default 
("My Pictures" folder)"

JPEG Compression - to set the JPEG Compression, use the "up arrow" and "down arrow" to make 
PhotoMeister use less or more compression respectively (less compression means your photos will be of 
higher visual quality but will take up far greater space). You should keep this value a small as possible!

Image Backup - to have PhotoMeister keep a backup of your photos

· check the "Always keep original camera image files as backup" checkbox.



Configuration "User Interface"
External Editor - to set the external editor, click on the folder icon in the "Application started by clicking on 
the "Editor" button" text box. This will bring up the Microsoft™ Windows® Explorer® window for you to 
locate the desired program.

"Don't Show Me This Again" Dialogs - to restore the "Don't show me this again" dialogs, click on the "Re-
activate all Dialogs" button.



FTP settings
To utilize the FTP upload features in PhotoMeister, you need to set the following parameters

· Server Name (or IP address): the name of your ftp server (usually "www.yourserver.com") or physical 
IP address (consult with your ISP for this information).

· HTML Base Directory: the directory into which you want to load your photos for access through the 
web browser (if this directory doesn't exist, PhotoMeister will return an error message).

· User name and Password: the username and password provided to you by your ISP to access your 
FTP folders



File Extension Settings
Check those boxes for the file types that you would like to be associated with PhotoMeister (i.e., when 
you double-click on one of these file types in Microsoft™ Windows®, it will launch PhotoMeister to show 
the image)

· JPEG

· BMP

· TIFF

· PNG

· PCX



Updates
From time to time, PhotoMeister will prompt you to automatically check for updates to the software at 
PhotoMeister.com (this requires an Internet connection). If you did not opt for automatic updates, but want
to check periodically, you can do so by

· Selecting the Check for Available Updates… option from the Help Menu.

· This will launch the "Check for Updates Window"

· Click on the "OK" button to initiate the check.



Importing Photos into PhotoMeister Albums
Importing photos into a PhotoMeister album is easy using a number of built-in wizards and helpful tools.

More:
Where to Import
How to Import



Where to Import
You can import photos into an existing album or into a new album.



How to Import
You import photos either by clicking the "Import Photos…" button in the "Import" area of the main window 
or by choosing the "Import Photos" option from the File Menu. Both of these options launch the Import 
Wizard.

The Import Wizard is a simple step-by-step process to help you put photos into PhotoMeister Albums. The
Wizard works accordingly

Photo Source Selection. The first step is to select your photos from one of four locations. Simply click 
the "radio" button 

· Open Photos Already Stored on Disc - this allows you to put photos you may have in another 
directory on your computer into an album (the actual photo files aren't moved). To use this option, 
select the folder icon to browser your hard drive for the folder where the photos are stored. 
Remember that if you change the photos the original files will be changed!

· Import from Camera or Memory Card - this allows you to read photos from a memory card or 
camera (if it registers with windows as storage drive). The possible found location(s) are shown on 
the right. If you change the memory card click "search" to refresh the list    (photoMeister will also 
check the root of you're a:/b: drives. This is especially important if you have a Sony camera and use 
the floppy-disc MemoryStick™ adapter).

· If you select this option, a secondary window will appear after you click the "next" button. This 
window, the "Photo Selection" window allows you to select which photos to import by date range. 

· Once you have selected a date range, clicking the "next" button will bring up the Album Name. 
You can either create a new album into which to import the photos or you can import them into an
existing album. You also have the option of renaming the photos according to several default 
PhotoMeister naming conventions that include

1. Album name + number (e.g., myalbum_001.jpg)

2. Album name + date + time (e.g., myalbum_2002_04_07 17-12-34.jpg)

3. Date + time (e.g., 2002_04_07 17-12-34.jpg)

· If there are also some AVI, MOV or MPG movie files stored in the same location, PhotoMeister 
will optionally copy those to your computer's hard disk as well.

· Import From Any Folder - this imports photos you may have in another directory. To use this option, 
select the folder icon to browse your hard drive for the folder where the photos you want to import are 
stored. 

· If you select this option, a secondary window will appear after you click the "next" button. This 
window, the "Photo Selection" window allows you to select which photos to import by date range. 

· Once you have selected a date range, clicking the "next" button will bring up the Album Name. 
You can either create a new album into which to import the photos or you can import them into an
existing album. You also have the option of renaming the photos according to several default 
PhotoMeister naming conventions that include

1. Album name + number (e.g., myalbum_001.jpg)

2. Album name + date + time (e.g., myalbum_2002_04_07 17-12-34.jpg)



3. Date + time (e.g., 2002_04_07 17-12-34.jpg)

· Import From a TWAIN Source - this imports photos from a TWAIN-compliant source like a scanner 
(if your camera is plugged in but the Import Wizard displays the message, "Not Found!" next to the 
"Import from Camera or Memory Card" option, see the Trouble Shooting section of this manual). 

Completing the Import Wizard. Depending upon your selection in the previous window, PhotoMeister 
will now import the photos into the photo album.



Managing Your Collection
Quick Tip: To open an Album, select it from the drop-down box in the Import area of the main-window.

After you've imported your photos, you need to move them around, rename them, and categorize them so
that they are easily identified and found.

More:
Albums
Photos



Albums
The way PhotoMeister helps you manage your collection and categorize your photos is through Albums.

More:
Creating Albums
Renaming Albums
Opening Albums in Microsoft™ Windows® Explorer®



Creating Albums
Quick Tip: Press CTRL+N to launch the New Album Box.

To create a new photo album

· Select the "Create New Album…" option from the File Menu. This will bring up the New Album dialog 
box.

· Enter a name for the new album.

· Click on the "Ok" button.

PhotoMeister will create the album and automatically open it.



Renaming Albums
· To rename an existing photo album

· Select the album you want to rename from the drop-down box in the "Import" area of the main-
window.

· Choose the Rename Album option from the Album Operations menu of the File menu. This will bring 
up the "Rename Album" dialog box.

· Click the "Ok" button to rename the album.



Opening Albums in Microsoft™ Windows® Explorer®
Quick Tip: Press CTRL+F to open the current album in Microsoft™ Windows® Explorer®

An "Album" is simply a directory of standard JPEG (.JPG) files on your computer's hard drive (usually in 
the "My Files\My Pictures" directory) that you can access with any other software, too.

For example to open an album in Microsoft™ Windows® Explorer®

· Select the album you want to open from the drop-down box in the "Import" area of the main-window.

· Choose the Open Album Folder in Explorer option from the Album Operations menu of the File 
menu.

· A Microsoft™ Windows® Explorer® window will open showing you the photos (how these photos are 
displayed in this window depends upon how you've configured the default view of folders in 
Microsoft™ Windows® Explorer®. Consult the Microsoft™ Windows® help manual for more 
information on how to set folder-display properties).



Photos
In helping you manage your photo collection, PhotoMeister allows you to move, delete, dump, and copy 
photos within PhotoMeister photo albums.

More:
Moving and Copying Photos
Dumping Photos and Restoring Dumped Photos
Deleting Photos or Albums
Duplicating Photos
Backing up Photos and Restoring Photos from Backup



Moving and Copying Photos
Moving and Copying Photos are accomplished in exactly the same manner

· Choose the appropriate option from the File Menu

· Move Single Photo to Album or (Move Selected Photos to Album if working with multiple photos)

· Copy Single Photo to Album or (Copy Selected Photos to Album if working with multiple photos)

· Selecting an option will bring up the appropriate window.

· From the list of albums, choose an album to which to copy or move the selected photo(s) or create a 
new album by clicking "New Album"

· Click next to complete the transfer

· An informational message will appear informing you the transfer has happened successfully.



Dumping Photos and Restoring Dumped Photos
Quick Tip: Press CTRL+Y to dump the currently selected photo.

Dumping photos from albums refers to the process of moving the photo into a "temporary" folder within 
the PhotoMeister default directory. The photos are not deleted but removed from the album. Dump photos
you want to keep but not show in albums.

To dump a photo(s) from an album

· Select the photo(s) to dump

· Choose the Dump Single Photo (or Dump Selected Photos if working with multiple photos) from 
the File Menu or click on the "Dumb Photo(s)" button in the "Improve" area. This will open the Dump 
Photos Window.

· Click "Ok" to dump the photo(s)

To restore dumped photo(s)

· Choose the Restore Dumped Photos from the Album Operations menu of the File Menu. This will 
open the "Restore Dumped Photos" Window.

· Select the photos to restore and click "ok" or click on "Restore All."



Deleting Photos or Albums
Deleting photos from albums or deleting albums refers to the process of moving the photo or album into 
the Microsoft™ Windows® Recycle Bin (photos deleted from within PhotoMeister can only be recovered 
using the features of the Recycle Bin. For more information on how to restore files that are in the Recycle 
Bin, see the Microsoft™ Windows® help documentation).

To delete a photo(s) from an album

· Select the photo(s) to delete

· Choose the Delete Single Photo (or Delete Selected Photos if working with multiple photos) from 
the File Menu. This will open the "Delete Photos" Window.

· Click "Ok" to delete the photo

To delete an album

· Select the album to delete

· Choose the Delete Album from the Album Operations sub-menu of the File Menu. This will open the 
"Delete Album" Window.

· Click "Ok" to delete the album.



Duplicating Photos
To duplicate a photo (or photos)

· Select the photo(s) to duplicate

· Choose the Duplicate Single Photo (or Duplicate Selected Photos if working with multiple photos) 
from the File Menu. This will open the "Duplicate Photos" Window.

· Click "Ok" to duplicate the photo(s)

The duplicated photos will have the same name as the original but with an additional ordinal attached 
(e.g., picture(1), picture(2), picture(3)) depending upon how many times it has been duplicated.



Backing up Photos and Restoring Photos from Backup
PhotoMeister creates a backup of the original photo files before modifying them (stored in the album sub 
folder "PhotoMeister Backup Files (Original Photo Files)" ). This ensures that you always have a copy of 
the original file from your camera.

To restore a backup photo 

· Choose the Restore Photos from Backup option in the Album Operations menu of the File Menu. 
This will bring up the "Restore Photos From Backup" window.



Introduction
PhotoMeister offers you two ways to work with your photos - use the built-in editing functions or use an 
external editor.



The Basics
Basic photo editing in PhotoMeister covers

· Rotating

· Cropping

· Adding Frames

· Removing "red-eye"

· Optimizing

More:
Rotating
Cropping
Adding Frames
Titles and Texts
Removing "red eye"
Optimizing



Rotating
Quick Tip: Press CTRL+L to rotate the photo(s) to the left or CTRL+R to rotate the photo(s) to the right

PhotoMeister allows you to rotate photos in 90-degree increments clockwise or counter-clockwise. To 
rotate a photo

· Select the photo(s) to rotate (to rotate multiple photos, click on the "Selected Photos" tab on the main 
window)

· You can rotate the photo(s) in one of two ways

· Click on either the left or right button in the "Improve" area in the main-window.

· Chose Rotate Left or Rotate Right from the Tools Menu



Cropping
Quick Tip: Press CTRL+P to quickly crop the picture.

With PhotoMeister, you can crop photos into a certain size, remove fuzzy or blurry borders, or even focus 
in on a specific part of the picture.

To crop photos

· Select the photo to crop (you cannot crop multiple photos)

· Using the crosshair (the crosshair is the default cursor when you put your mouse onto a picture in the 
main editing window), click on an area of the photo and drag the box to highlight the part of the 
picture you want to keep (any image left outside of the box will be removed).

· Once the box is there, you can use the handles to resize it to your exact needs or move it by 
clicking in the middle and dragging it to another part of the picture. If you want to redraw the box, 
simply click on a part of the photo outside the box to make it disappear.

· Once you are satisfied with the area you want to keep, you can crop the picture in one of two ways

· Choose the Crop option from the Tools Menu

· Click on the Crop button in the "Improve" area of the main-window.



Adding Frames
Quick Tip:    Press CTRL+F to quickly open the "Frame a Photo" window.

Sometimes, photos by themselves can be boring. To help you provide a little more "pizzazz" to your 
photos, you can use PhotoMeister to add colorful frames.

To add a frame

· Either click on the "Frame" button in the "Improve" area, or choose Add Frame… from the Tools 
Menu. This will bring up the "Frame a Photo" window.

For the picture you are framing, you can adjust two settings (see below).

Once you have made all of your changes to your frame, click on the "Save As" button to save your new 
picture (PhotoMeister suggests a default name which is the current photo name followed by "(framed)") or
the "Close" button to discard your changes.

More:
Frame Borders



Frame Borders
Frame-Borders - you can choose to have one to three frames simultaneously called "1st border," "2nd 
border," and "3rd border" (by default, all three are checked; if you do not want a specific frame, uncheck 
its box). For each border, you can set the size (thickness) and the color.

· To set the size, simply move the appropriate slider to the left (for a thinner frame) and to the right (for 
a fatter frame).

· To set the color, click on the Color Pallete drop-down at the end of each slider. This will open the 
Color Pallete to allow you to select a color. If none of the default colors appeal to you, click on the 
"Other" button to bring up the Microsoft™ Windows® Color Picker Window.

To pick a custom color in the Microsoft™ Windows® Color Picker Window, you can

· Click in the large, colorful window. Each click will set the color in the "Color|Solid" box to a new shade.

· Drag your mouse around the large, colorful window until you see something you like in the "Color|
Solid" box.

· Type in the Red, Green, and Blue numbers that correspond to a specific color

· Once you have decided upon a color in the "Color|Solid" box, you can further modify it by changing 
the Hue, Sat (Saturation), and Lum (Lumination). You can also change the Lumination by using the 
slider next to the large, colorful window (you will also see the corresponding Lumination number go up
or down).

· Once you have finalized on a color, click on the "Add to Custom Colors."

· If you want to use your custom color for your frame, click on the color underneath the "Custom 
Colors" header.

Click "Ok."



Titles and Texts
You can choose to have "Title" and "Subtitle" text. For both, you can set the specific words, the size, the 
color, the font, and the decoration (by default, the "Title" is checked; to remove it, uncheck it's box; to add 
the "Subtitle," check its box).

To set the specific words, click in the "Title" or "Subtitle" text box and type whatever you want it to say.

To set the size, move the slider for either the "Title" or the "Subtitle" to the left (smaller text size) or the 
right (larger text size). Generally, the Subtitle is smaller than the Title.

· To set the color, click on the Color Pallete drop-down at the end of each slider. This will open the 
Color Pallete to allow you to select a color. If none of the default colors appeal to you, click on the 
"Other" button to bring up the Microsoft™ Windows® Color Picker Window.

· To pick a custom color in the Microsoft™ Windows® Color Picker Window, you can

· Click in the large, colorful window. Each click will set the color in the "Color|Solid" box to a new 
shade.

· Drag your mouse around the large, colorful window until you see something you like in the "Color|
Solid" box.

· Type in the Red, Green, and Blue numbers that correspond to a specific color

· Once you have decided upon a color in the "Color|Solid" box, you can further modify it by changing 
the Hue, Sat (Saturation), and Lum (Lumination). You can also change the Lumination by using the 
slider next to the large, colorful window (you will also see the corresponding Lumination number go up
or down).

· Once you have finalized on a color, click on the "Add to Custom Colors."

· If you want to use your custom color for your frame, click on the color underneath the "Custom 
Colors" header.

· Click "Ok."

To set the Font, click on the drop-down box at the end of either the "Title" or "Subtitle" text box. This will 
bring up a list of fonts available on your system. Browse for the font you want and select it.

To set the decoration, check either or both of the "Bold" and "Italic" checkboxes for the respective text.



Removing "red eye"
Quick Tip:    Press CTRL+E to quickly open the "Remove Red Eye" Window.

Anyone who has taken pictures of people has experienced the woes of "red-eye" - when the eyes of 
people looking into your camera are colored a bright red caused by the flash of the camera. PhotoMeister 
makes it easy to rid your photos of "red-eye."

To remove "red-eye"

· Using the crosshair, click on an area of the photo and drag the box to highlight the picture where there
is red-eye (this can include both eyes).

· Once the box is there, you can use the handles to resize it to your exact needs or move it by clicking 
in the middle and dragging it to another part of the picture. If you want to redraw the box, simply click 
on a part of the photo outside the box to make it disappear.

· Once you are satisfied with the area you want to keep, you can remove the red-eye in one of three 
ways

· Choose the Remove red eye… option from the Tools menu

· Click on the "Red Eye" button in the "Improve" area of the main-window.

· Press CTRL+E

· This will bring up the "Remove Red Eyes" window.

· Using the large cross-hair mouse cursor, click in the middle of the red eye. A small crosshair will now 
appear on the photo. If you want to change the area, simple click on another part of the photo.

· Click the "next" button when you are satisfied with the area

· You will now see a small circle on the photo (you can also elect not to see the circle as you are 
working on the photo. To do this, simply uncheck the "show circle" box) where the small crosshair 
used to be. You need to specify the size of the red-eye area. Use the "size" slider to make the circle 
bigger. If the circle is not exactly where you want it, you can use the mouse to move it to the 
appropriate area. Everything inside the circle will be affected by the change.

· If the red area is irregular you can use the "smart" feature. Increase the red circle until the whole red 
area is covered. Then move the smart slider    to the right until only the red areas are changed. 

· Click "ok" once you are satisfied with the changes or next to change another part of the picture (i.e., 
another eye).



 Optimizing
Quick Tip: Press CTRL+O to quickly launch the Optimize adjustment.

For some, editing their digital photos by adjusting brightness, hue, and color is fun. For others, the idea of 
spending hours pouring over a single photo to make it "perfect" is like hearing nails on a chalkboard. 
PhotoMeister appeals to both types. For the former, there are a host of built-in filters discussed in the 
Advanced section of this chapter. For the rest, there is the Optimize Tool.

The Optimize Tool analyzes all aspects of your photo - lumination, saturation, RGB, hue, blurriness, and 
sharpness. After analyzing, the Optimize Tool then recalculates these aspects to make the photo "more 
appealing to the human eye" (for more information about this filter, visit Xe847 at www.xe847.com).

To optimize photos

· Select the photo(s) you want to optimize

· If you want to optimize more than one photo, select multiple photos using one of the methods 
explained in Chapter 4. and click on the "Selected Photos" tab

· Click on the "Optimize" button in the "Improve" area of the main window, press CTRL+O, or choose 
the Optimize… option from the Tools menu. This will bring up the "Optimize Information" window 
explaining what is accomplished with the tool.

· Click on the "ok" button to accept



Advanced - Filter
PhotoMeister offers the advanced user a number of ways to further refine and perfect their digital photos. 
Many digital photographers and graphic designers use advanced filters like these to achieve an artistic 
(rather than realistic) rendering of a photo.

There are several filters available through PhotoMeister that include (for each of these advanced filters, 
you can continue to apply them (by repeating the same instruction) until you achieve your desired affect)

· Sharpen/Sharpen Fine

· Blur

· Noise Removal/More Noise Removal

· Emboss

· Finding Edges

More:
Sharpen and Sharpen Fine
Blur
Noise Removal and More Noise Removal
Emboss
Find Edges



Sharpen and Sharpen Fine
Sharpening photos refers to bringing attention to lines within the photo by lightening nearby pixels. 
PhotoMeister offers two levels of sharpening

· Sharpen

· Sharpen Fine

To Sharpen photos

· Select the photo(s) you want to sharpen

· If you want to sharpen more than one photo, select multiple photos using one of the methods 
explained in Chapter 4. 

· Click on the "Selected Photos" tab

· Choose the Sharpen (or Sharpen Fine) option from the Filter menu of the Tools Menu..



Blur
Blurring photos refers to softening the entire photo by diffusing light and saturation.

To Blur photos

· Select the photo(s) you want blur

· If you want to blur more than one photo, select multiple photos using one of the methods explained in 
Chapter 4. 

· Click on the "Selected Photos" tab

· Choose the Blur option from the Filter menu of the Tools Menu.



Noise Removal and More Noise Removal
Removing Noise refers to smoothing a grainy image and removing small spots. 

PhotoMeister offers two levels of noise removal

· Noise Removal

· More Noise Removal

To remove noise

· Select the photo(s) from which you want to remove noise

· If you want to remove noise from more than one photo, select multiple photos using one of the 
methods explained in Chapter 4. 

· Click on the "Selected Photos" tab

· Choose the Noise Removal (or More Noise Removal) option from the Filter menu of the Tools 
Menu.



Emboss
Embossing photos refers to adding a small border to sharp edges.

To Emboss photos

· Select the photo(s) you want emboss

· If you want to emboss more than one photo, select multiple photos using one of the methods 
explained in Chapter 4. 

· Click on the "Selected Photos" tab

· Choose the Emboss option from the Filter menu of the Tools Menu.



Find Edges
Finding edges in photos refers to converting the photo to black and white. All of the lines will be white and 
the remaining photo will be pure black.

To find edges

· Select the photo(s) you want to Find Edges

· If you want to find edges in more than one photo, select multiple photos using one of the methods
explained in Chapter 4. 

· Click on the "Selected Photos" tab

· Choose the Emboss option from the Filter menu of the Tools Menu.



Advanced - Adjust
In addition to the Advanced Filters, PhotoMeister also provides you several ways to adjust photo settings 
including (for each of these adjustment methods, you can continue to apply them by repeating the same 
instruction until you achieve your desired affect)

· Rotation and Mirroring

· Hue/Saturation/Lightness

· Histogram

· RGB

Adjustments can only be carried out on single photos.

More:
Rotation and Mirroring
Hue/Saturation/Lightness
Histogram
RGB



Rotation and Mirroring
Rotating and Mirroring photos refers to turning them clockwise or counter-clockwise a specific number of 
degrees and flipping the image either horizontally or vertically.

To Rotate photos

· Select the photo you want rotate

· Choose the Rotation and Mirroring… option from the Adjust menu of the Tools Menu. This will open
the Preview Window.

· Use the slider bar to rotate the image

· Moving the slider bar to the left will cause the picture to turn clockwise.

· Moving the slide bar to the right will cause the picture to turn counter clockwise.

· Type in a number in the "Rotate:" box.

· Choose a number between -180 and 180. The slider will automatically move to the appropriate 
position

· Press the "Enter" key (by entering the number in the text box rather than using the slider, you 
won't be able to preview the rotation).

To Mirror photos

· Select the photo you want rotate

· Choose the Rotation and Mirroring… option from the Adjust menu of the Tools Menu. This will open
the Preview Window.

· Click on the "Horizontal" or "Vertical" button

· The horizontal button will flip the photo along the vertical axis (i.e., it would be as if you had a 
transparent photo and were looking at it from the other side)

· This button will stay depressed after applying the adjustment. To undo the adjustment, simply 
click the button again.

· The vertical button will flip the photo along the horizontal axis (i.e., it would be as if you turned the
picture upside down)

· This button will stay depressed after applying the adjustment. To undo the adjustment, simply 
click the button again.

· Press the "OK" button when satisified



Hue/Saturation/Lightness
Hue, Saturation, and Lightness all affect the presentation of color within the photo. 

To adjust the Hue, Saturation, or Lightness of a photo

· Select the photo you want to adjust

· Choose the Hue/Saturation/Lightness option from the Adjust menu of the Tools Menu. This will 
open the Preview Window.

· Use the slider bar to adjust the Hue, Saturation, and Luminosity.

· Type in a number in the "Hue(H)," "Saturation(S)," or "Luminosity(L)" box.

· Choose a number between -180 and 180. The slider will automatically move to the appropriate 
position

· Press the "Enter" key.



Histogram
To adjust the Histogram of a photo

· Select the photo you want to adjust

· Choose the Histogram option from the Adjust menu of the Tools Menu. This will open the Preview 
Window.

· Use the slider bar to adjust the Hue

· In each corner of the gray box in the "Equalization" tab, there is a slider. On the top row, the sliders 
are triangles pointing down. On the bottom, the sliders are half circles.

· To adjust the Histogram, move the sliders along the top and bottom

· You can also check which colors to include in the histogram

· To include Red, check the "red" checkbox

· To include Blue, check the "blue" checkbox

· To include Green, check the "green" checkbox

· To include Gray, check the "gray" checkbox (gray is checked by default).

· You can also equalize color by clicking on the "Equalize" button

· Click on the "Ok" button when you are satisfied with the preview.



RGB
RGB refer to the levels of Red, Green, and Blue in your photo.

To adjust the RGB levels in your photo

· Select the photo you want to adjust

· Choose the RGB option from the Adjust menu of the Tools Menu. This will open the Preview Window.

· Use the slider bar to adjust the specific color

· Moving the slider bar to the left will reduce the level of that color in your photo

· Moving the slide bar to the right will increase the level of that color in your photo

· Type in a number in the specific color box.

· Choose a number between -255 and 255. The slider will automatically move to the appropriate 
position

· Press the "Enter" key.



External Editors
If you want to adjust more settings than PhotoMeister allows (or are more comfortable using a graphics 
program like Adobe™ Photoshop®), you can utilize an external graphics editing program.

To launch your external graphics editing program click on the "Editor" button in the Improve area of the 
main-window (if you do not have an external editing program set when this button is pushed, it will 
automatically open the photo in Microsoft™ Windows® Paint).



Introduction
PhotoMeister offers you a number of ways to deliver your digital photos including

· Printing

· The Web

· Screensaver

· Slideshow

· Palm Album

· Email

· CD-ROM

· PDF 

· Batch Export



Printing
Printing your photos is a great way to distribute them to friends and family who may not have access to 
the Internet or a computer. With one of the many photo-quality printers and photo-quality paper, you can 
print off prints like your local film developer (quality of printed pictures is dependent upon your printer and 
the paper you use. Check with the manufacturer of your printer to see if it is suited to print high-quality 
photographs).

To print photos from a photo album

· Click on the "Print" button in the Impress area of the main window or choose the Print Photo(s) on 
your Printer option from the Publish menu. This will bring up the Photo Print Wizard.

· The Photo Print Wizard offers you two printing options

· Print all the photos in the photo album

· Print only the selected photos (whether one or multiple)

· Click on the "next" button once you have decided

· After choosing how many photos to print, you need to decide on how those photos should be printed. 
PhotoMeister offers you two options

· Color Prints

· Photo Album

More:
Color Prints
Photo Album
Previewing and Printing



Color Prints
Option 1 is Color Prints - this prints a single picture to a page and is best if you want to cut out individual 
photos. If you select this option, the "Photo Printing – Layout" window will be displayed

For Color Prints, you can set the following options

· Print size and layout - PhotoMeister offers a number of default settings such as "Fit to Page," Fit Two 
to Page,' "Fit Four to Page," and various photo measurements. If you cannot find a measurement you 
like, you can choose the "Custom Size." This will allow you to manually adjust the "Width" and 
"Height" measurement boxes (you can also configure what type of measurement is used for the 
printed photo - either millimeter or 1/10 inch - by selecting the appropriate "Units" radio button).

· Copies - the number of times you want the selected photo(s) printed

· Fine Border - you can choose to have a very thin-line border around each printed photo.

· Printer - the first printer listed will be the default printer for your computer. To change the printer, use 
the drop-down menu to select an alternate printer (an alternate printer will only be available if you 
have more than one printer installed on your computer. Check your computer manual to determine if 
your computer can support more than one printer connection. If you want to have two printers, there 
are also bi-directional printing switches. Check with your local computer store for more information).



Photo Album
Option 2 is Photo Album - this prints multiple pictures to a page and is great for handouts

For Photo Album, you can set the following options

· Layout Options - select how you want each photo printed. You can choose just the photo or to include
the title

· Photos per page - select 1, 2, 4, or 8 photos per page

· Paper Orientation - you can select either Portrait or Landscape

· Printer - the first printer listed will be the default printer for your computer. To change the printer, use 
the drop-down menu to select an alternate printer.



Previewing and Printing
For both printing modes, clicking the "next" button after configuring how the photos will be printed displays
a preview of the photos on the page. If you print more than one page use the buttons labeled "<<" and 
">>" to switch between the pages (note that the images are shown in lower resolution for faster display!) 

Click on the "Zoom" button to see a full-screen preview.

Click "next" again to bring up the "Photo Printing - Processing" window that will show you each picture as 
it is processed and sent to the printer

Upon successfully sending your photo(s) to the printer (if your photos fail to print, please see the Trouble 
Shooting section of this manual), the "Completing the Photo Print Wizard" screen will display. Click 
"Finish" to close the Wizard.



The Web
Quick Tip:    Publishing to the Web can be accomplished in a few simple steps. First, decide how many 
photos to publish; second, configure the layout; third, choose a template; next, generate the pages; then, 
preview in the browser; finally, Upload to your website.

The Web has rapidly become one of the most popular methods to distribute digital photos to friends and 
family. But it often requires at least basic HTML knowledge making the process time-consuming. 
PhotoMeister eliminates the hassle of publishing digital photos to the Web through a simple HTML Album 
Wizard and powerful built-in templates. Any you can even create your own templates.

To publish your photo(s) on the Web

· Click on the "HTML-Album" button in the Impress area of the main window or choose the Publish 
Photo(s) as HTML Album (e.g. to the Web) option from the Publish menu. This will bring up the 
HTML Album Wizard.

· The HTML Album Wizard offers you two options

· Publish all the photos in the photo album

· Publish only the selected photos (whether one or multiple)

· Click on the "next" button once you have decided

· After choosing how many photos to publish, you can configure how your photos will appear on the 
Web page. For each photo album you publish, PhotoMeister creates multiple HTML files (you can 
choose not to have PhotoMeister create individual pages for each photo by selecting the "Just the 
Image(loads faster)" option under the Layout of Photo Details page box). These files are

· Thumbnail page(s) - one or multiple pages (depending upon how many photos you published) 
with small versions of each picture that when clicked on, load the Detail Page in the browser.

· Detail page(s) - one or multiple pages (depending upon how many photos you published) with a 
single, large picture and accompanying information such as

1. Picture title

2. Picture comments

3. Image data (color depth)

4. Photo data (shuttertime, apperture)

· To configure the layout of your Thumbnail and Photo Detail page(s), you need to decide upon the 
following

· Thumbnail page(s)

1. Page Layout - You can choose to have all of your thumbnails on one page, fit the page to an 
800x600 screen resolution, or fit the page to a 1024x768 screen resolution (the number of 
thumbnails on each page and the number of thumbnail pages that PhotoMeister will create 
depends upon the screen resolution you choose, the thumbnail size you choose, and the number 
of photos in your photo album).

2. Size - You can choose your thumbnail size (in pixels) from Small, Normal, Large, and XXL. 

· Photo Detail page(s)



· Layout - You can choose to have just the picture load into the browser when someone clicks on a 
thumbnail (faster than loading an HTML page) or you can create a single HTML page for each 
photo that may include additional information such as

1. Picture title

2. Picture comments

3. Image data (color depth)

4. Photo data (shuttertime, apperture)

· Detail Photo Size - You can choose your photo size (in pixels) from Small, Normal, Large, XX-L, 
Original photo size, Panorama (wider), or Skyscraper (taller)

· Once you have made your decisions about HTML-page layout, click the "Next" button to choose your 
template.

· To choose a template, simply highlight the name of the template and click the next button.

· To see a template's thumbnail and detail page, click on the "Preview" button to launch the 
"Previewing HTML Template" window. This window will open the template thumbnail page. You 
can see the Detail Page by clicking on the appropriate tab.

· Once you have chosen a template, click on the "Next" button to bring up the "HTML Album – Title and 
Comments" window. In this window, you can customize the

· Album Title - The name of the album that will appear at the top of your browser window

· Album Comments - Any introduction or information you want to provide your viewers that will 
appear above the thumbnails on each Thumbnail page (you can add HTML tags to these 
comments such as <b></b> for bolding and <i></i> for italicizing).

· Footer - text that will appear at the bottom of each Thumbnail and Detail Page.

· When you have set your Album Title, Album Comments, and Footer click on the "Next" button to bring
up the "Generating HTML Album" window. You will see each photo you have selected for your album 
generated into the appropriate HTML (this is only for illustrative purposes. You will not actually see 
code generated. You will only see each picture and a progress bar as it is added to the Web photo 
album).

· Upon successfully generating the HTML pages for your Web photo album, PhotoMeister will display a
new window informing you that the album has been generated successfully. By clicking on the 
"Preview Album in Web Browser" button, you can see a preview of your Web photo album. You can 
also have PhotoMeister upload your Web album directly to your website (If you would rather handle 
this yourself through an FTP client (such as CuteFTP), your photo albums and files are location in 
subdirectory of the album named "PhotoMeister HTML-Albums"). If you have not already set your 
FTP settings in the PhotoMeister options, you will be prompted for your server information here.

· Server Name (or IP address): the name of your ftp server (usually "www.yourserver.com") or IP 
address.

· HTML Base Directory: the directory into which you want to load your photos for access through 
the web browser.

· User name and Password: the username and password provided to you by your ISP to access 
your FTP folders



· When you click the "Next" button, PhotoMeister will attempt to upload the HTML pages, thumbnails, 
and photos to your FTP server. A small window will open called "Uploading Album..." which will show 
the progress of the upload.

· Upon completion of the generating process (and the FTP upload process if you had PhotoMeister 
handle that), you will see a "Completion of the HTML Album Wizard" window indicating the successful
creation of your Web photo album (if you encountered problems or errors with either the generating 
process of FTP upload process, please see the Trouble Shooting section of this manual).

More:
HTML Template Editing



HTML Template Editing
As a powerful feature for advanced users (you should only use this option if your are very familiar with 
HTML), PhotoMeister offers you the ability to customize the Web Photo Album templates or create 
entirely new templates.

To edit or create a new template 

· Click on the "Template Editor" button from the Template window or use the Template Editor item from 
the Tools menu of the main window. This button will launch the "HTML Template Editor.". For each 
template you can modify the HTML code used to produce the Thumbnail and Photo Detail Page. 
When you have made any changes to the code, press the "Preview" button to view the results. You 
can also add additional images by browsing through the "Files in Template Directory" and adding the 
appropriate name into the HTML code.

· When you are finished editing a template, you can "Save" your changes or save the template (with 
your changes) as a new file ("Save As").

· PhotoMeister also allows you the ability to create an entirely new album template. You can do this by 
clicking on the "New" button.

Please visit http://www.photomeister.com and click on "Support" to learn more about HTML template 
creation and editing



Screensaver
One interesting way to deliver your photos to friends and family is to create a Microsoft™ Windows® 
screensaver. When your friends install and run this screen saver, each of the pictures you have chosen 
from your album will fill the screen for a few seconds and then fade out for the next picture.

To create a screensaver

· Click on the "Screensaver" button in the Impress area of the main window or choose the Create a 
Photo Screensaver option from the Publish menu. This will bring up the Screensaver Wizard.

· The Screensaver Wizard offers you two options

· Include all the photos in the photo album

· Include only the selected photos (whether one or multiple)

· Click on the "next" button once you have decided

· After choosing how many photos to include, you need to configure the screensaver

· Photo Size -    this refers to the size of the images. They will be stretched to fit the desktop when the 
screensaver is running. Resolutions include

· 640x480

· 800x600 (recommended)

· 1024x760

· 1152x864

· 1600x1200

· JPEG Quality - The quality of a JPEG is measured by a number from 1 to 100 with 1 being the least 
quality and 100 being the most. The higher the quality of JPEG, the bigger the file size.

· Screensaver Dialog - Every screensaver has copyright or publisher information. You can write a note 
to your recipients here describing the photos in the screensaver.

· Once you have set the basic configuration, click the "next" button to set screensaver default settings. 
These settings can later be changed from the Microsoft™ Windows® screensaver dialog tab (for 
more information about how to modify default screen saver settings in Microsoft™ Windows®, please 
refer to the user manual or help file for your version of Microsoft™ Windows®). These default settings
fall into two categories

· Photos

· Display Time - how long, in seconds, each photo will show on the screen

· Background - the color of the screen background around the photo

· Effect - how each photo should disappear to make way for the next photo. Effects include

1. None

2. Crossfade

3. Fade

4. Paint



5. Move

6. Boxes

7. Zoom in

8. Zoom out

· Effect duration - how long it should take for the effect to make the current photo disappear

· Photo Titles

· Show at - if you do not want the titles of your photos to appear, uncheck this box. Otherwise, use 
the drop down next to this checkbox to identify where on the screen (in relation to the photo) you 
want the titles to appear.

· Font size - if you have included the photo titles, you can set the font size for all of the titles.

· Font - if you have included the photo titles, you can set the font for all of the titles.

· Color -    if you have included the photo titles, you can set the color for all of the titles (you should 
consider a font color that will show up easily on the background color you chose for the default 
photo settings).

· Background

· After you have set the default settings and are happy with your selections, click on the "Next" button. 
This will bring up the "Target Name and Folder" window. Here you can set the

· Name - the actual name of the screensaver file when it is created (this defaults to the album 
name with "_" replacing all spaces).

· Folder - a folder on your computer. To browse to another folder, click on the folder icon at the end 
of the text box. This will open up your Microsoft™ Windows® explorer so that you can choose a 
folder into which to save your screensaver.

· Once you have decided on a name and location, click the "Next" button to generate your screensaver.

· If there are no errors during generation, a button will appear called "Test Screensaver." You can click 
this button to launch your screensaver. When your screensaver is running, simply move your mouse 
or touch a key on your keyboard to stop the screensaver and return to PhotoMeister.

· After the screensaver test, click on the "Next" button to bring up the "Completing the Screensaver 
Wizard." 

· If you don't want to install, uncheck…"Install as my screensaver now" checked. Otherwise 
PhotoMeister will accomplish the installation steps for you.

· When you are done, click the "Finish" button (if you do not want the screensaver installed on your 
computer when you Finish the Wizard, remember to uncheck the "Install as my screensaver now" 
checkbox).



Slideshow
Much like a screensaver, a slideshow is a great way to provide friends, family, or business colleagues with
a way to see all the photos in your photo album.    The slideshow file itself is a self-contained .EXE 
(executable file). Once generated, all you have to do is double click on it to start the slideshow.

To create a slideshow

· Click on the "Slideshow" button in the Impress area of the main window or choose the Create an 
Interactive Slideshow option from the Publish menu. This will bring up the Slideshow Wizard.

· The Slideshow Wizard offers you two options

· Include all the photos in the photo album

· Include only the selected photos (whether one or multiple)

· Click on the "next" button once you have decided

· After choosing how many photos to include, you need to configure the slideshow

· Photo Size - this refers to the size of the images. They will be stretched to fit the desktop when 
the slideshow is running. . Resolutions include

1. 640x480

2. 800x600 (recommended)

3. 1024x760

4. 1152x864

5. 1600x1200

· JPEG Quality - The quality of a JPEG is measured by a number from 1 to 100 with 1 being the 
least quality and 100 being the most. The higher the quality of JPEG, the bigger the file size.

· Slideshow Dialog - Every slideshow has copyright or publisher information. You can write a note 
to your recipients here describing the photos in the slideshow.

· Once you have set the basic configuration, click the "next" button to set slideshow default settings. 
These settings can later be changed by right-clicking on the photos while the slideshow is running. 
These default settings are in two categories

· Photos

1. Display Time - how long, in seconds, each photo will show on the screen

2. Background - the color of the screen background around the photo

3. Effect - how each photo should disappear to make way for the next photo. Effects include

4. None, Crossfade, Fade, Paint, Move, Boxes, Zoom in, Zoom out

5. Effect duration - how long it should take for the effect to make the current photo disappear

6. Loop photos - you can have the slideshow run continuously

· Photo Titles

1. Show at - if you do not want the titles of your photos to appear, uncheck this box. Otherwise, use 
the drop down next to this checkbox to identify where on the screen (in relation to the photo) you 



want the titles to appear.

2. Font size - if you have included the photo titles, you can set the font size for all of the titles.

3. Font - if you have included the photo titles, you can set the font for all of the titles.

4. Color -    if you have included the photo titles, you can set the color for all of the titles (you should 
consider a font color that will show up easily on the background color you chose for the default 
photo settings).

5. Background

· After you have set the default settings and are happy with your selections, click on the "Next" button. 
This will bring up the "Target Name and Folder" window. Here you can set the

· Name - the actual name of the slideshow file when it is created (this defaults to the album name 
with "_" replacing all spaces).

· Folder - a folder on your computer. To browse to another folder, click on the folder icon at the end 
of the text box. This will open up your Microsoft™ Windows® explorer so that you can choose a 
folder into which to save your slideshow.

· Once you have decided on a name and location, click the "Next" button to generate your slideshow.

· If there are no errors during generation, a button will appear called "Test Slideshow." You can click 
this button to launch your slideshow. 

· When your slideshow is running, there are several keyboard commands that provide operation of the 
slideshow (these keys/commands are displayed on an initial "help screen" that appears when you first
launch the screensaver).

· Spacebar - this will advance the slideshow to the next slide

· Primary mouse button - this will advance the slideshow to the next slide

· Left arrow key - this will display the previous slide

· Right arrow key - this will display the next slide

· Secondary mouse button - this will bring up the "PhotoMeister Slideshow" default settings dialog 
box. You can change any of the settings you original set when you created the slideshow (you 
cannot change the picture size, JPEG quality, or Slideshow comments).

· ESC key - exit the slideshow

· After the slideshow test, click on the "Next" button to bring up the "Completing the Slideshow Wizard."
This screen will inform you of the name and location of your slideshow file (as set on the "Target 
Name and Folder" window).

· When you are done, click the "Finish" button.



Palm-Powered™ Handheld
As Palm-Powered™ handheld devices have increased in popularity, they have also grown beyond just 
being used for business. Many people who use handhelds regularly often find applications to help them 
accomplish a number of daily activities such as grocery shopping, keep golf scores, or tracking a work-out
schedule.

Another application that has gained immense popularity for Palm-Powered™ devices is photo viewers 
(largely because of the increase in digital camera use). Why carry around a thick stack of photos in your 
wallet when you can have rich, vibrant, digital versions on the same device that you need to access 
telephone numbers and addresses?

PhotoMeister helps you accomplish this through the Palm-Album Wizard and PhotoMeister Viewer for 
Palm-Powered™ PDAs.

To create a Palm-Album

· Click on the "Palm-album" button in the Impress area of the main window or choose the Create an 
Album for Palm-based PDAs (v3.3 and later) option from the Publish menu. This will bring up the 
Palm-album Wizard.

· The Palm-album Wizard offers you two options

· Include all the photos in the photo album

· Include only the selected photos (whether one or multiple)

· Click on the "next" button once you have decided

· After choosing how many photos to include, you need to configure the palm-album 

· Color Support - this refers to the number of colors that your Palm-Powered™ PDA can display on 
the screen (you should check with your Palm-Powered™ PDA support manual if you are unsure 
of how many colors your device can display).

1. 16 color grayscale (e.g., Palm V/Vx)

2. 256 colors (e.g., Palm IIIc)

3. 65000+ colors (e.g., Palm m505)

· After you have set the default settings and are happy with your selections, click on the "Next" button. 
This will bring up the "Target Name and Folder" window. Here you can set the

· Name - the actual name of the palm-album file when it is created (this defaults to the album name
with "_" replacing all spaces).

· Folder - a folder on your computer. To browse to another folder, click on the folder icon at the end 
of the text box. This will open up your Microsoft™ Windows® explorer so that you can choose a 
folder into which to save your palm-album.

· Once you have decided on a name and location, click the "Next" button to generate your palm-album.

· If there are no errors during generation, click on the "Next" button to bring up the "Completing the 
PalmOS-Album Wizard." This screen will inform you of the name and location of your palm-album file 
(as set on the "Target Name and Folder" window).

· If you have the Palm HotSync Manager Software installed on your computer PhotoMeister will 



automatically schedule the album to be "Sync'ed" into your Palm-Powered™ Device the next time you
connect your PDA and press the Sync button on your device. (Uncheck "Install the new PalmOS 
Album" if you do not want this done automatically).

· When you are done, click the "Finish" button (to upload your Palm-Album and PhotoMeister Viewer to
your PDA, consult your PDA documentation or the help file on your Synchronization software).



Email
Emailing digital photos is one of the simplest and most basic ways of distributing to friends and family (To 
email photos, you must have a connection to an Internet Service Provider, a valid email address, and a 
MAPI compatible email client program which is the application you use on your computer to write and 
read email, e.g., Microsoft™ Outlook® or Qualcomm™ Eudora®).

To email photos

· Click on the "Email" button in the Impress area of the main window or choose the Send Photo(s) via 
email (as JPG/PDF/ZIP) option from the Publish menu. This will bring up the Email Wizard.

· The Email Wizard offers you two options

· Include all the photos in the photo album

· Include only the selected photos (whether one or multiple)

· Click on the "next" button once you have decided

· After choosing how many photos to include, you need to decide on how you want your photos 
emailed

· JPEG Images - individual file attachments

· PDF Album - all of your photos put into a PDF (this is similar to using the "PDF Album" button in 
the Impress area of the main window).

· ZIP of JPEGs - a single, compressed .zip file of all the selected images

· Contact sheet - a single "image" that has thumbnails of all your selected images

· When you have chosen the format, click the "next" button to set the options for that specific format

· For JPEG Images:

· Size and Quality - you can choose from one of four built-in quality settings or set your own

· Standard - 800x600, JPEG quality 30

· Small - 640x480, JPEG quality 40

· Large - 1024x768, JPEG quality 20

· Original

· Custom - you can manually set the image height, width, and quality

· For PDF Albums:

· Layout of the pages - you can set how many photos you want on each page, what orientation the 
page will be, and whether or not to include the photo title

· Page Layout

1. One photo per page

2. Two photos per page

3. Four photos per page

· Paper Size and Orientation



1. Portrait A4

2. Portait Letter

3. Landscape A4

4. Landscape Letter

· Photo details

1. Just the photo

2. Photo and title

· For ZIP of JPEGs:

· Because you are still sending JPEGs, the configuration of this option deals with the JPEG size and 
quality as outlined above.

· For Contact Sheet

· Choosing this option automatically generates a page of thumbnail versions of each photo.

· For each Email type, once you have configured the settings and click the "Next" button, the 
appropriate files will be generated. For Contact Sheet, PDF-Album, and Zip File, you can click the 
"Preview" button to see the generated file.

· If you are satisfied with the files, you can click the "Next" button again to launch your Email program. 
PhotoMeister will automatically attach the generated files.

· To send your email, follow the standard procedure of your client email program.



CD-ROM
CD-Writer drives have soared in popularity the past few years and plummeted in price. Computer users 
worldwide have embraced this technology as an easy way to share files with business colleagues, make 
back-up copies of software, store important data, create music CDs and home video, and, send pictures 
to friends.

With a CD-Writer drive, PhotoMeister makes it easy for you to burn your photo albums to a CD-ROM that 
you can store, or copy again and again for distribution to your friends, relatives, or business associates.

To burn your album onto CD-ROM

· Click on the "Burn CD" button in the Impress area of the main window or choose the Burn CD ROM 
(photo presentation or for backup) option from the Publish menu. This will bring up the CD Burning
Wizard.

· The CD Burning Wizard offers you three options

· Interactive Slideshow - an executable file (.EXE) exactly like the one generated if you publish a 
photo album as a slideshow

· HTML presentation - a presentation of web pages. 

· All files of one or more albums - each album will be burned onto the CD-ROM as a separate 
folder. All pictures will be burned in their existing format (i.e., JPEG or TIFF).

· Click on the "next" button once you have decided

· After choosing how many photos to include, you need to configure the options for the CD-ROM based
upon what you are burning (i.e., an interactive slideshow, HTML presentation, or photos for backup)

· CD Writer Drive - choose the drive of your CD burner.

· Current Disc Information - this displays how much space is currently available on the CD-ROM in 
your CD-Writer drive. If you insert a different CD-ROM at this point, click the "Refresh" button to 
display the proper Disc information.

· Files to Write on CD - this is the name of the slideshow presentation (screen shown), HTML 
presentation, or photo albums that will be burned to the CD-ROM. If you uncheck a box next to 
the name of an album or file, it will not be burned to the Disc (if you selected the ""All files of one 
or more albums" at the start of the Wizard, a file name will be assigned to each file).

· After you have configured those basic settings, click on the "Next" button. This will bring up the "Burn 
a CD - Preparing" window. Confirm what will be burned to the CD-ROM and click on the "Next" button
to start the process of recording your photo album to the CD-ROM.

· PhotoMeister will burn the contents onto the CD-ROM. The "Burn a CD - Burning" window displays 
the progress. If you wish to end the CD-Writing process, click on the "Abort" button to return to the 
previous screen. Note: The CD will be unusable then!

· If there are no errors during the burn process, the "Completing the CD Burning Wizard" window will 
display stating that the burn was successful. Your CD-Writer should automatically eject the newly 
burned CD-ROM. 



PDF-Album
Adobe's™ Portable Document Format® (.pdf) has become a very popular way to send documents when 
the receiving party may not have the software to read the original. Adobe™ provides the Acrobat® 
Reader free of charge to view .pdf files.

Unfortunately in most cases, to create .pdf documents requires a commercial version of Adobe™ 
Acrobat® which is not very cheap. PhotoMeister has bypassed that by integrating a function into the 
PhotoMeister application allowing you to create .pdf documents from your photo albums without additional
software.

To create a PDF Album

· Click on the "PDF-album" button in the Impress area of the main window or choose the Publish 
Photo(s) as PDF Album option from the Publish menu. This will bring up the PDF-album Wizard.

· The PDF-album Wizard offers you two options

· Include all the photos in the photo album

· Include only the selected photos (whether one or multiple)

· Click on the "next" button once you have decided

· After choosing how many photos to include, you need to configure the PDF-album

· Layout Options - you can choose what you want included on each page of the PDF Album as well
as how many photos you want on each page. You can include

1. Just the Photo

2. Photo and Title

· Paper orientation - you can choose how you want the pages to be oriented

· Portrait

· Landscape

· Paper Size - you can choose from one of two paper sizes

1. A4        

2. Letter

· File Location -    Here you can set the

1. Name - the actual name of the palm-album file when it is created (this defaults to the album 
name).

2. Folder - a folder on your computer. To browse to another folder, click on the folder icon at the end 
of the text box. This will open up your Microsoft™ Windows® explorer so that you can choose a 
folder into which to save your palm-album.

· Once you are satisfied with the configuration of your PDF Album, click on the "next" button to see a 
preview of your album. Click on "<<" and ">>" to see the other pages if you have more than one page.

· Click on the "Zoom" button to see a larger preview.

· If the preview page represents how you want your PDF Album pages, click the "next" button to 
generate the PDF Album.



· A successful generation (if you encounter problems during the generation of your PDF Album, see the
Trouble Shooting section of this help manual) will bring up the "Completing the PDF Wizard" window 
where you can click on the "View PDF File" button to open the PDF Album in Adobe™ Acrobat® 
Reader (if you do not have Adobe™ Acrobat® Reader, visit www.adobe.com to download your free 
copy).

· Click "Finish" to close the Wizard.



Batch
This export option allows the more advanced user to process their photos (according to configuration 
settings) into a separate directory. For example, you may want to make all the pictures in an album a 
certain quality or size or even another format (i.e.,TIFF into JPEG). The PhotoMeister Batch process will 
allow you to do this.

To Batch process photos

· Click on the "Batch" button in the Impress area of the main window or choose the Export Photo(s) to
a Directory (Batch Processing) option from the Publish menu. This will bring up the Batch Wizard.

· The Batch Wizard offers you two options

· Include all the photos in the photo album

· Include only the selected photos (whether one or multiple)

· Click on the "next" button once you have decided

· After choosing how many photos to include, you need to configure the Batch (for Height and Width, 
the photos are fitted into the selected size while maintaining their Aspect Ratio which is the ratio of 
height to width).

· Output Image Width - set the width of each photo in pixels

· Output Image Height - set the height of each photo in pixels

· Output File Format - you can choose to convert your pictures into another format 

1. JPEG (recommended for digital photos!)

2. TIFF

3. BMP

4. PNG

5. PCX

· JPEG Quality -    the quality of each photo (from 1 to 100) if the output file format is JPEG.

· Remove Photo Data - you can choose to remove the exposure, aperture, and other information 
contained in your photos (recorded by your digital camera in the EXIF data).

· Once you have configured the output files, you need to specify where the batch process will put the 
new photos. Click on the "Next" button to bring up the "Target Folder and Name Change" window.

· In the "Target Folder and Name Change" window, you can specify

· Folder -    a folder on your computer. To browse to another folder, click on the folder icon at the 
end of the text box. This will open up your Microsoft™ Windows® explorer so that you can 
choose a folder into which to save your palm-album.

· Filenames - you can keep the original or elect for a new, different name. If you elect to rename 
the photos, you can do so according to one of three naming conventions

1. Text you type in + ascending number (e.g., myphotos_0001, myphotos_0002, etc.)

2. Text you type in + file's date + file's time (e.g., myphotos2002-05-14 17-12-34)

3. File's date + file's time (e.g., 2002-05-14 17-12-34)



· Web Compatibility - if you are going to put these new photos onto a website, you need to make 
them compatible with all browsers. Check the "Make Filenames Web Compatible" checkbox to 
have PhotoMeister replace all spaces and special characters with "_"

· Once you have finished with the Target and Name options, click the "Next" button to process the 
Batch.

· If the Batch was successfully processed, the "Creating Photos" window will appear. Click on the 
"Open Target Folder" button to see the directory with your new photos.

· Click on the "next' button if you are satisfied with the generating process and output. This will bring up
the "Completing the Batch Wizard" window.

· Click "Finish" to close the window.



PhotoMeister Support Website
For information on the latest trouble shooting tips, visit the Support section of the PhotoMeister website at
www.photomeister.com/support.



Ordering
PhotoMeister is distributed online via ESD (Electronic Software Distribution) and shipped on CD-ROM. 
Please visit

http://www.photomeister.com/order 

to place an your order online!



Support
Paid licenses of PhotoMeister include free email support for at least 6 months. Please write to us at 
support@photomeister.com. We will also try to help you with a Trial version of PhotoMeister if we can!

Contact us for information regarding other support options at sales@photomeister.com.



Copyright
PhotoMeister is copyrighted © 2002 by Paessler GmbH. 

For the latest version always check http://www.photomeister.com 

More:
Postal address:



Postal address:
Paessler GmbH

Otto-Seeling-Promenade 2-4

D-90762 Fürth

Germany

E-Mail: info@paessler.com or info@photomeister.com 

Company Homepage: http://www.paessler.com



Consulting and Custom Software
Paessler offers consulting and the development of custom software. Please inquire via email to 
sales@paessler.com.



License/Usage Terms
For payment of the license fee the licensee is granted one (1) non-exclusive, nontransferable license to 
install and use PhotoMeister on one (1) computer at a time or install PhotoMeister on one (1) computer to 
be used by multiple users. It is expressly forbidden to install PhotoMeister for use on multiple computers 
without paying additional license fees. Licensee warrants that they will make a reasonable effort to 
remove unused licenses of PhotoMeister. Please contact us via email at sales@paessler.com for site 
licenses and volume discounts.



Disclaimer of Warranty
PHOTOMEISTER AND THE ACCOMPANYING FILES ARE SOLD "AS IS". PAESSLER MAKES AND 
CUSTOMER RECEIVES FROM PAESSLER NO EXPRESS OR IMPLIED WARRANTIES OF ANY KIND 
WITH RESPECT TO THE SOFTWARE PRODUCT, DOCUMENTATION, MAINTENANCE SERVICES, 
THIRD PARTY SOFTWARE OR OTHER SERVICES. PAESSLER SPECIFICALLY DISCLAIMS AND 
EXCLUDES ANY AND ALL IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A 
PARTICULAR PURPOSE, AND NON-INFRINGEMENT. DUE TO THE VARIETY OF USER EXPERTISE, 
HARDWARE AND SOFTWARE ENVIRONMENTS INTO WHICH PHOTOMEISTER MAY BY 
SUBJECTED.    THE USER ASSUMES ALL RISK OF USING PHOTOMEISTER. THE MAXIMUM 
LIABILITY OF PAESSLER WILL BE LIMITED EXCLUSIVELY TO THE PURCHASE PRICE.




